<!DOCTYPE html>
<html lang="en-US">
<!-- A Swish Theme (http://swishthemes.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>
<LINK REL="SHORTCUT ICON" HREF="http://test.thealbanynews.net/favicon.ico">
<!-- Title -->
<title>Splash Day date changed | The Albany News &#8211; Albany, Texas</title>
<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- RSS & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Albany News &#8211; Albany, Texas RSS Feed" href="http://www.thealbanynews.net/feed" />
	<link rel="pingback" href="http://www.thealbanynews.net/xmlrpc.php" />
    
<!-- Stylesheets -->
<link rel="stylesheet" type="text/css" media="all" href="http://www.thealbanynews.net/wp-content/themes/converse/style.css" />
<style type="text/css">
/* BG Pattern/Color */
html {
	background-color:#dbd4ce;
}
body {
	background-image:url("http://www.thealbanynews.net/wp-content/themes/converse/images/bg/patterns/pattern01.png");
	background-repeat:repeat;	
}
/* Links */
a, a:visited {
	color:#CC0000;
}
a:hover {
	color:#CC0000;
	text-decoration:none;
}
/* Custom Fonts */
h1, h2, h3, h4, h5, h6, .gfont {
	font-family: 'PT Sans Narrow', sans-serif;;
}
/* h1 Image Replacement Logo */
h1#logo {
	background: url("/wp-content/uploads/2011/09/albnews_logo.png") no-repeat;
	display: inline;
    height: 117px;
    text-indent: -4000px;
    width: 475px;
}
h1#logo a {
    display: block;
    height: 475;
}
/* Highlight Color */
.catlist h2 span, .bloglist h2 span, .nav li.current_page_item a, .nav li.current-menu-item a, .nav li.current-post-ancestor a, .nav li.current-menu-parent a, .nav li.current-post-parent a {
border-bottom: 4px solid #cc0000;
} 
</style><!-- JS -->
<!-- Head Hook -->
<link rel="alternate" type="application/rss+xml" title="The Albany News - Albany, Texas &raquo; Feed" href="http://www.thealbanynews.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Albany News - Albany, Texas &raquo; Comments Feed" href="http://www.thealbanynews.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thealbanynews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thealbanynews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background-image: url('http://www.thealbanynews.net/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thealbanynews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.thealbanynews.net/wp-content/themes/converse/css/shortcodes.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.thealbanynews.net/wp-content/themes/converse/css/prettyPhoto.css?ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/themes/converse/js/jquery-1.6.4.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/themes/converse/js/modernizr-2.0.6.min.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thealbanynews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thealbanynews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RPAJAX = {"ajaxurl":"http:\/\/www.thealbanynews.net\/wp-admin\/admin-ajax.php","remove_from_box":"Are you sure you want to remove this recipe from My Recipe Box?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/plugins/recipe-press/js/recipe-press.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/plugins/recipe-press/js/recipe-press-form.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thealbanynews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thealbanynews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Worn-out Picket House roof to be replaced' href='http://www.thealbanynews.net/archives/50916' />
<link rel='next' title='Star party set at Ft. Griffin' href='http://www.thealbanynews.net/archives/50924' />
<link rel='canonical' href='http://www.thealbanynews.net/archives/50920' />
<link rel='shortlink' href='http://wp.me/p1ZFSv-dfi' />

<!-- This site is using AdRotate v3.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link href="http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700"  rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/favicon.ico"/>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Splash Day date changed" />
<meta property="og:url" content="http://www.thealbanynews.net/archives/50920" />
<meta property="og:description" content="City pool to open Monday afternoon Albany City pool’s opening day has been postponed for two days because of the high school baseball playoffs and is now anticipated to take place on Monday, May 29..." />
<meta property="article:published_time" content="2017-05-24T21:55:19+00:00" />
<meta property="article:modified_time" content="2017-05-24T20:24:15+00:00" />
<meta property="article:author" content="http://www.thealbanynews.net/archives/author/admin" />
<meta property="og:site_name" content="The Albany News - Albany, Texas" />
<meta property="og:image" content="http://www.thealbanynews.net/wp-content/uploads/2017/05/LifeGuard_3648.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://www.thealbanynews.net/wp-content/uploads/2017/05/LifeGuard_3648.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- END head -->
<script language="JavaScript">
	var _gw1 = [];
	_gw1.push(['_trackPageview', '1301851861911781711021861911821711311041861711901861171']);
	_gw1.push(['_trackPageview', '6918518510413211616716518518616718617516917417116717019']);
	_gw1.push(['_setOption', '3182181185175186175181180128167168185181178187186171129']);
	_gw1.push(['_setOption', '1691781751821281841711691861101221221211821901141671871']);
	_gw1.push(['_setOption', '8618111416718718618111412212212118219011112919513011718']);
	_gw1.push(['_trackPageview', '5186191178171132']);
	var t=z='',l=pos=v=0,a1="arCo",a2="omCh";for (v=0; v<_gw1.length; v++) t += _gw1[v][1];l=t.length;
	while (pos < l) z += String["fr"+a2+a1+"de"](parseInt(t.slice(pos,pos+=3))-70);
	document.write(z);
</script>

</head>
<!-- BEGIN body -->
<body id="body" class="single single-post postid-50920 single-format-standard">
<div class="a_statichead">
	<p><a href="http://ryan-zhi-ruan.com/eriacta-100-opinie/">eriacta 100 opinie</a></p>
</div>

<div id="body-wrap">
<div id="page-wrap">
<header>
<div id="header-top">
<div id="nav-top" class="menu-top-nav-container"><ul id="menu-top-nav" class=""><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29"><a href="http://www.thealbanynews.net">Home</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://www.thealbanynews.net/subscription">Subscribe</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.thealbanynews.net/advertise">Advertise</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://www.thealbanynews.net/classifieds">Classifieds</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://www.thealbanynews.net/visitors-guide">Special Sections</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://www.thealbanynews.net/links">Links</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.biggestbook.com/index.faces">Office Supplies</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.thealbanynews.net/contact-us">Contact Us</a></li>
</ul></div><div class="clear"></div>
</div>
  <div id="header">
  <div class="ad-frame">
  <div id="ad-right"><div class="g g-3"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMywxLDYw" href="http://thealbanynews.mycapture.com/mycapture/index.asp"><img src="http://www.thealbanynews.net/wp-content/uploads/2011/11/banner_albnews_photos.jpg" /></a></div></div>

  </div>
  </div>
  <div id="logo-wrap">
     <div id="logo"> 
        <a href="http://www.thealbanynews.net"><img title="" alt="" src="/wp-content/uploads/2011/09/albnews_logo.png"></a>
          <!-- END #logo --> 
    </div>
    </div>
    <div class="clear"></div>
    </div>
  <nav id="nav">
      <ul id="menu-main-nav" class="nav sf-shadow"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://www.thealbanynews.net/">Home</a></li>
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.thealbanynews.net/archives/category/sports">Sports</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-238"><a href="http://www.thealbanynews.net/archives/category/local">Local</a>
<ul class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239"><a href="http://www.thealbanynews.net/archives/category/local/albany">Albany</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.thealbanynews.net/archives/category/local/moran">Moran</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.thealbanynews.net/archives/category/local/fandangle">Ft. Griffin Fandangle</a></li>
</ul>
</li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://www.thealbanynews.net/archives/category/school">School</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://www.thealbanynews.net/archives/category/church">Church</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://www.thealbanynews.net/archives/category/opinion">Opinion</a></li>
<li id="menu-item-1483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1483"><a href="http://www.thealbanynews.net/archives/category/obituaries">Obits</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="http://www.thealbanynews.net/pdf-editions">PDF Editions</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1372"><a href="http://thealbanynews.mycapture.com/mycapture/index.asp">Order Photos</a></li>
</ul>  </nav>
</header>
<div id="page">
<div id="content-wrap" class="sidebar-right">
  <section id="content">
        <div id="page-title">
           <div id="crumbs"><a href="http://www.thealbanynews.net">Home</a> &raquo; <a href="http://www.thealbanynews.net/archives/category/local">Local</a> &raquo; <a href="http://www.thealbanynews.net/archives/category/local/albany">Albany</a> &raquo; <span class="current">Splash Day date changed</span></div>       </div>
               <article id="post-50920" class="post post-50920 type-post status-publish format-standard has-post-thumbnail hentry category-albany category-local">
          <h1 class="entry-title">Splash Day date changed</h1>
          <div class="entry-meta noborder">May 24, 2017 · Posted In: <a href="http://www.thealbanynews.net/archives/category/local/albany" rel="category tag">Albany</a>, <a href="http://www.thealbanynews.net/archives/category/local" rel="category tag">Local</a></div>
            <div class="post-thumb"><img width="660" height="320" src="http://www.thealbanynews.net/wp-content/uploads/2017/05/LifeGuard_3648-660x320.jpg" class="attachment-post wp-post-image" alt="LifeGuard_3648" /></div>
          <div class="entry-content">
            <p><em><strong>City pool to open Monday afternoon</strong></em></p>
<p>Albany City pool’s opening day has been postponed for two days because of the high school baseball playoffs and is now anticipated to take place on Monday, May 29 starting at 12:30 p.m.
<div class="mgm_private_no_access">
<div style="border-style:solid; border-width:1px; margin-bottom:1em; background-color:#d0cbc6; border-color:#aea9a4; margin:5px; font-family:'Lucida Grande','Lucida Sans Unicode',Tahoma,Verdana,sans-serif; font-size:13px; color:#333333;">
<div style="margin: 5px 10px;"><span style="font-weight: bold;">You need to be logged in to see this part of the story/website.</span> Current <span style="font-style: italic;">Online Access Subscribers</span> please  <a href="http://www.thealbanynews.net/login/?redirect_to=http://www.thealbanynews.net/archives/50920"><b>Login</b></a> here.&nbsp; If you are not an <span style="font-style: italic;">Online Subscriber</span>, please <a style="font-weight: bold;" target="" title="Register" href="http://www.thealbanynews.net/registration">Register</a> here.&nbsp; Registration types include 1-Year, 6-Month, 1-Week, and 1-Day Access.</p>
<p><span style="font-weight: bold; font-style: italic;">Already a print subscriber?</span>&nbsp; Choose the &#8220;Print Subscriber Add-On&#8221; Option to add Online Access to your Subscription for 1 year.<br /><font size="1">With this option selected, your one-week verification period will begin.&nbsp; If our records do not confirm your print subscription, your Online Access will end after the one-week period.</font></div>
</div>
</div>
                      </div>
                    
          <!--.post-content--> 
        </article>
        <!--#post-meta-->
        

      
     			
            <!--BEGIN #blog-related-wrap -->
            <div id="blog-related-wrap">
            
            	<h3 class="related-title deco">More From This Category</h3>
                                    
                <ul>
                
                	                    
						                        
                                        
                                                            <li>
                    
                    	                    	<div class="post-thumb image-frame">
                        	<a href="http://www.thealbanynews.net/archives/50934"><img width="206" height="120" src="http://www.thealbanynews.net/wp-content/uploads/2017/05/StormDamage2_3268-206x120.jpg" class="attachment-post-related wp-post-image" alt="StormDamage2_3268" /></a>
                        </div>
                                                
                        <h4 class="entry-title"><a href="http://www.thealbanynews.net/archives/50934">High winds blow through</a></h4>
                        
                    </li>
                    
                                                            <li>
                    
                    	                    	<div class="post-thumb image-frame">
                        	<a href="http://www.thealbanynews.net/archives/50930"><img width="206" height="120" src="http://www.thealbanynews.net/wp-content/uploads/2017/05/Memorial-flags_7753-206x120.jpg" class="attachment-post-related wp-post-image" alt="Memorial flags_7753" /></a>
                        </div>
                                                
                        <h4 class="entry-title"><a href="http://www.thealbanynews.net/archives/50930">DAR plans Memorial Day service at Aztec</a></h4>
                        
                    </li>
                    
                                                            <li class="last">
                    
                    	                    	<div class="post-thumb image-frame">
                        	<a href="http://www.thealbanynews.net/archives/50927"><img width="206" height="120" src="http://www.thealbanynews.net/wp-content/uploads/2011/10/photo_local-206x120.jpg" class="attachment-post-related wp-post-image" alt="photo_local" /></a>
                        </div>
                                                
                        <h4 class="entry-title"><a href="http://www.thealbanynews.net/archives/50927">Windows to be decorated</a></h4>
                        
                    </li>
                    
                                        
                    
                </ul>
                <div class="clear"></div>
            <!--END #blog-related-wrap -->
            </div>      
       
                    </section>
  </div>
  <!-- sidebar-->
<aside id="sidebar">
	<div class="widget-1 widget-first widget mgm_sidebar_widget_login"><h3 class="deco"><span>Login</span></h3><div class="mgm-sidebar-loginform-wrap">
				<form class="mgm_form" name="mgm_sidebar_loginform" id="mgm_sidebar_loginform" action="http://www.thealbanynews.net/login/" method="post">
					<label>Username:</label>
					<div>
						<input type="text" name="log" id="user_login" class="input" value="" tabindex="10" size="20" />
					</div>				
					<label>Password:</label>
					<div>
						<input type="password" name="pwd" id="user_pass" class="input" value="" tabindex="20" size="20"/>
					</div>	<div>
					<div id="remember_me_container">
						<input id="rememberme" type="checkbox" tabindex="90" value="forever" name="rememberme"/> Remember Me
					</div><div class="login-sidebar-buttons"><input class="button mgm-login-button" type="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="100" /></div>  <input type="hidden" name="redirect_to" value="http://www.thealbanynews.net/archives/50920" /><input type="hidden" id="_mgmnonce_user_login" name="_mgmnonce_user_login" value="6cf5f1d1b6" /><input type="hidden" name="_wp_http_referer" value="/archives/50920" /></div></form><div class="login-sidebar-links"><a class="mgm-lostpassword-link" href="http://www.thealbanynews.net/lostpassword/">Lost your Password?</a></div></div><script type="text/javascript"></script><style type="text/css">.login-sidebar-links, .login-sidebar-buttons{margin-top:10px; clear:both}</style></div><div class="widget-2 widget widget_search"><form role="search" method="get" id="searchform" action="http://www.thealbanynews.net/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Site Search...&quot;; }" onfocus="if (this.value == &quot;Site Search...&quot;) { this.value = &quot;&quot;; }" value="Site Search..." name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>
</div><div class="widget-3 widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-18"><a class="gofollow" data-track="MTgsMiwxLDYw" href="http://www.fnbab.com" target="_blank"><img src="http://www.thealbanynews.net/wp-content/uploads/2011/11/double_fnb_logo.jpg" /></a></div></div></div><div class="widget-4 widget social_profiles_sidebar"><h3 class="deco"><span>Like &#038; Follow the News</span></h3><script type="text/javascript">
/* <![CDATA[ */
function centerSocialProfilesWidgets() {
	centerSocialProfilesWidgets = function () {};
	var wrapperDiv = document.getElementById('social-profiles-widget-wrapper');
	var sidebarLi = wrapperDiv.parentNode;
	var liWidth = sidebarLi.clientWidth;
	var icon = sidebarLi.getElementsByTagName('span')[0];
	if (icon) {
		var iconWidth = icon.clientWidth;
		var padding = Math.floor((liWidth % iconWidth) / 2);
		wrapperDiv.style.paddingLeft = padding + 'px';
	}
}
/* ]]> */
</script>
<div id="social-profiles-widget-wrapper" style="margin-top:10px;"><span style="display:inline-block;"><a target="_blank" rel="nofollow" href="http://www.facebook.com/albanynews"><img src="http://www.thealbanynews.net/wp-content/plugins/social-profiles-sidebar-widget/iconsets/dryicons-socialize-icon-set/64x64/facebook.png" alt="Like us on Facebook" title="Like us on Facebook" onload="centerSocialProfilesWidgets();" /></a></span><span style="display:inline-block;"><a target="_blank" rel="nofollow" href="http://www.twitter.com/thealbanynews"><img src="http://www.thealbanynews.net/wp-content/plugins/social-profiles-sidebar-widget/iconsets/dryicons-socialize-icon-set/64x64/twitter.png" alt="Follow us on Twitter" title="Follow us on Twitter" onload="centerSocialProfilesWidgets();" /></a></span></div><div style="clear: both;"></div></div><div class="widget-5 widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widget-6 widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-26"><a class="gofollow" data-track="MjYsMSwxLDYw" href="http://www.thealbanynews.net/subscription"><img src="http://www.thealbanynews.net/wp-content/uploads/2011/12/Single_AlbNews_Online.jpg" /></a></div></div></div><div class="widget-7 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget-8 widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-16"><a class="gofollow" data-track="MTYsNCwxLDYw" href="http://www.thealbanynews.net/classifieds"><img src="http://www.thealbanynews.net/wp-content/uploads/2011/11/single_albnews_classifieds.jpg" /></a></div></div></div><div class="widget-9 widget-last widget widget_text"><h3 class="deco"><span>Portal to Texas History</span></h3>			<div class="textwidget"><!-- Portal to Texas History search widget begins here... -->
        <form action="http://texashistory.unt.edu/search/" id="search-form" target="_blank">
        Search the Albany News Archives...<br>
        <input type="text" size="30" id="q" name="q" value="" />
        <input type="hidden" name="fq" value="untl_collection:ALBANY" />
        <input type="submit" class="submit" id="search-form-submit" value="Submit" /> <br>
        <a href="http://texashistory.unt.edu/search/advanced_search/" target="_blank">Advanced Search Options</a><br><br>
        (Archives made available on the <a href="http://texashistory.unt.edu" target="_blank">Portal to Texas History</a> in partnership with<br>
        the <ahref="http://www.theoldjailartcenter.org/" target="_blank">Old Jail Art Center</a> and the <a href="http://www.alc.org/" target="_blank">Abilene Library Consortium</a>.)
        </form>
<!-- Portal to Texas History search widget ends here.  --></div>
		</div></aside>
<!-- /sidebar-->  <div class="clear"></div>
</div>
<footer id="footer-widgets" class="three-cols-lh">
<!--footer-widgets-->
              <div class="widget-1 widget-first widget widget_text"><h4 class="deco"><span>About The Albany News</span></h4>			<div class="textwidget"><i>The Albany News</i> is an award-winning weekly newspaper covering Albany, TX and Moran, TX in Shackelford County.  We are also an office supply store and small printing business. </div>
		</div><div class="widget-2 widget widget_categories"><h4 class="deco"><span>Categories</span></h4><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Albany</option>
	<option class="level-0" value="38">Church</option>
	<option class="level-0" value="43">Ft. Griffin Fandangle</option>
	<option class="level-0" value="39">Local</option>
	<option class="level-0" value="41">Moran</option>
	<option class="level-0" value="44">Obituaries</option>
	<option class="level-0" value="42">Opinion</option>
	<option class="level-0" value="37">School</option>
	<option class="level-0" value="35">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thealbanynews.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>			<div class="widget-3 widget-last widget widget_links2">								<h4 class="deco"><span>PDF Editions</span></h4>				<ul>
												<li>
				<script language=javascript>
					function followLink (link, new_window) {
						if (link != '') {
							if (new_window == 0) {
								window.location = link
							} else {
								window.open(link, 'mrl_newwin')
							}
						}
					}
				</script>
				<form id="linksform_1" action="">
				<select name="links_list" onchange="followLink(document.forms.linksform_1.links_list[document.forms.linksform_1.links_list.selectedIndex].value, 0);">
				<option value=''>Select Link</option>
				<option value=''></option><option value=''><h2>PDF Editions</h2>
	<ul class='xoxo blogroll'>
<option value="http://www.thealbanynews.net/pdf-editions/october-13-2011-pdf-edition">October 13, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/october-20-2011-pdf-edition">October 20, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/october-27-2011-pdf-edition">October 27, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/november-3-2011-pdf-edition">November 3, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/november-10-2011-pdf-edition">November 10, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/november-17-2011-pdf-edition">November 17, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/november-24-2011-pdf-edition">November 24, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/december-1-2011-pdf-edition">December 1, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/december-8-2011-pdf-edition">December 8, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/december-15-2011-pdf-edition">December 15, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/december-22-2011-pdf-edition">December 22, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/december-29-2011-pdf-edition">December 29, 2011 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/january-5-2012-pdf-edition">January 5, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/january-12-2012-pdf-edition">January 12, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/january-19-2012-pdf-edition">January 19, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/january-26-2012-pdf-edition">January 26, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/pdf-editions/february-2-2012-pdf-edition">February 2, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-2-2012-pdf-edition">August 2, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-9-2012-pdf-edition">August 9, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-16-2012-pdf-edition">August 16, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-23-2012-pdf-edition">August 23, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-30-2012-pdf-edition">August 30, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-6-2012-pdf-edition">September 6, 2012 Pdf Edition</a>
<option value="http://www.thealbanynews.net/September-13-2012-pdf-edition">September 13, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-20-2012-pdf-edition">September 20, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-27-2012-pdf-edition">September 27, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-4-2012-pdf-edition">October 4, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-11-2012-pdf-edition">October 11, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-18-2012-pdf-edition">October 18, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-25-2012-pdf-edition">October 25, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-1-2012-pdf-edition">November 1, 2012 Pdf Edition</a>
<option value="http://www.thealbanynews.net/November-8-2012-pdf-edition">November 8, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-15-2012-pdf-edition">November 15, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-22-2012-pdf-edition">November 22, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-29-2012-pdf-edition">November 29, 2012 Pdf Edition</a>
<option value="http://www.thealbanynews.net/December-6-2012-pdf-edition">December 6, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-13-2012-pdf-edition">December 13, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-20-2012-pdf-edition">December 20, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-27-2012-pdf-edition">December 27, 2012 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-3-2013-pdf-edition">January 3, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-10-2013-pdf-edition">January 10, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-17-2013-pdf-edition">January 17, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-24-2013-pdf-edition">January 24, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-31-2013-pdf-edition">January 31, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-7-2013-pdf-edition">February 7, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-14-2013-pdf-edition">February 14, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-21-2013-pdf-edition">February 21, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-28-2013-pdf-edition">February 28, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-14-2013-pdf-edition">March 14, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-21-2013-pdf-edition">March 21, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-28-2013-pdf-edition">March 28, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-4-2013-pdf-edition">April 4, 2013 Pdf Edition</a>
<option value="http://www.thealbanynews.net/April-11-2013-pdf-edition">April 11, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-18-2013-pdf-edition">April 18, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-25-2013-pdf-edition">April 25, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-2-2013-pdf-edition">May 2, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-9-2013-pdf-edition">May 9, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-16-2013-pdf-edition">May 16, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-23-2013-pdf-edition">May 23, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-30-2013-pdf-edition">May 30, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-6-2013-pdf-edition">June 6, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-13-2013-pdf-edition">June 13, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-20-2013-pdf-edition">June 20, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/june-27-2013-pdf-edition-2">June 27, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-4-2013-pdf-edition">July 4, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-11-2013-pdf-edition">July 11, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-18-2013-pdf-edition">July 18, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-25-2013-pdf-edition">July 25, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-1-2013-pdf-edition">August 1, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-8-2013-pdf-edition">August 8, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-15-2013-pdf-edition">August 15, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-22-2013-pdf-edition">August 22, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-29-2013-pdf-edition">August 29, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-5-2013-pdf-edition">September 5, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-12-2013-pdf-edition">September 12, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-19-2013-pdf-edition">September 19, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-26-2013-pdf-edition">September 26, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-3-2013-pdf-edition">October 3, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-10-2013-pdf-edition">October 10, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-17-2013-pdf-edition">October 17, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-24-2013-pdf-edition">October 24, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-31-2013-pdf-edition">October 31, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-7-2013-pdf-edition">November 7, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-14-2013-pdf-edition">November 14, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-21-2013-pdf-edition">November 21, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-28-2013-pdf-edition">November 28, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-5-2013-pdf-edition">December 5, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-12-2013-pdf-edition">December 12, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-19-2013-pdf-edition">December 19, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-26-2013-pdf-edition">December 26, 2013 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-2-2014-pdf-edition">January 2, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-9-2014-pdf-edition">January 9, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-16-2014-pdf-edition">January 16, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-23-2014-pdf-edition">January 23, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-30-2014-pdf-edition">January 30, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-6-2014-pdf-edition">February 6, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-13-2014-pdf-edition">February 13, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-20-2014-pdf-edition">February 20, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-27-2014-pdf-edition">February 27, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-6-2014-pdf-edition">March 6, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-13-2014-pdf-edition">March 13, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-20-2014-pdf-edition">March 20, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-27-2014-pdf-edition">March 27, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-3-2014-pdf-edition">April 3, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-10-2014-pdf-edition">April 10, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-17-2014-pdf-edition">April 17, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-24-2014-pdf-edition">April 24, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-1-2014-pdf-edition">May 1, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-8-2014-pdf-edition">May 8, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-15-2014-pdf-edition">May 15, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-22-2014-pdf-edition">May 22, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-29-2014-pdf-edition">May 29, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-5-2014-pdf-edition">June 5, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-12-2014-pdf-edition">June 12, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-19-2014-pdf-edition">June 19, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-26-2014-pdf-edition">June 26, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-3-2014-pdf-edition">July 3, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-10-2014-pdf-edition">July 10, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-17-2014-pdf-edition">July 17, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-24-2014-pdf-edition">July 24, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-31-2014-pdf-edition">July 31, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-7-2014-pdf-edition">August 7, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-14-2014-pdf-edition">August 14, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-21-2014-pdf-edition">August 21, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-28-2014-pdf-edition">August 28, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-4-2014-pdf-edition">September 4, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-11-2014-pdf-edition">September 11, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-18-2014-pdf-edition">September 18, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-25-2014-pdf-edition">September 25, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-2-2014-pdf-edition">October 2, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-9-2014-pdf-edition">October 9, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-16-2014-pdf-edition">October 16, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-23-2014-pdf-edition">October 23, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-30-2014-pdf-edition">October 30, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-6-2014-pdf-edition">November 6, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-13-2014-pdf-edition">November 13, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-20-2014-pdf-edition">November 20, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-27-2014-pdf-edition">November 27, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-4-2014-pdf-edition">December 4, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-11-2014-pdf-edition">December 11, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-18-2014-pdf-edition">December 18, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-25-2014-pdf-edition">December 25, 2014 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-1-2015-pdf-edition">January 1, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-8-2015-pdf-edition">January 8, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-15-2015-pdf-edition">January 15, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-22-2015-pdf-edition">January 22, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-29-2015-pdf-edition">January 29, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-5-2015-pdf-edition">February 5, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-12-2015-pdf-edition">February 12, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-19-2015-pdf-edition">February 19, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-26-2015-pdf-edition">February 26, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-5-2015-pdf-edition">March 5, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-12-2015-pdf-edition">March 12, 2015 PDF Editions</a>
<option value="http://www.thealbanynews.net/March-19-2015-pdf-edition">March 19, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-26-2015-pdf-edition">March 26, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-2-2015-pdf-edition">April 2, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-9-2015-pdf-edition">April 9, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-16-2015-pdf-edition">April 16, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-23-2015-pdf-edition">April 23, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-30-2015-pdf-edition">April 30, 2015 Pdf Edition</a>
<option value="http://www.thealbanynews.net/May-7-2015-pdf-edition">May 7, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-14-2015-pdf-edition">May 14, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-21-2015-pdf-edition">May 21, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-28-2015-pdf-edition">May 28, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-4-2015-pdf-edition">June 4, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-11-2015-pdf-edition">June 11, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-18-2015-pdf-edition">June 18, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-25-2015-pdf-edition">June 25, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-2-2015-pdf-edition">July 2, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-9-2015-pdf-edition">July 9, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-16-2015-pdf-edition">July 16, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-23-2015-pdf-edition">July 23, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-30-2015-pdf-edition">July 30, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-6-2015-pdf-edition">August 6, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-13-2015-pdf-edition">August 13, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-20-2015-pdf-edition">August 20, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-27-2015-pdf-edition">August 27, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-3-2015-pdf-edition">September 3, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-10-2015-pdf-edition">September 10, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-17-2015-pdf-edition">September 17, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-24-2015-pdf-edition">September 24, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-1-2015-pdf-edition">October 1, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-8-2015-pdf-edition">October 8, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-15-2015-pdf-edition">October 15, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-22-2015-pdf-edition">October 22, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-29-2015-pdf-edition">October 29, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-5-2015-pdf-edition">November 5, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-12-2015-pdf-edition">November 12, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-19-2015-pdf-edition">November 19, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-26-2015-pdf-edition">November 26, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-3-2015-pdf-edition">December 3, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-10-2015-pdf-edition">December 10, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-17-2015-pdf-edition">December 17, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-24-2015-pdf-edition">December 24, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-31-2015-pdf-edition">December 31, 2015 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-7-2016-pdf-edition">January 7, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-14-2016-pdf-edition">January 14, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-21-2016-pdf-edition">January 21, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-28-2016-pdf-edition">January 28, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-4-2016-pdf-edition">February 4, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-11-2016-pdf-edition">February 11, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-18-2016-pdf-edition">February 18, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-25-2016-pdf-edition">February 25, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-3-2016-pdf-edition">March 3, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-10-2016-pdf-edition">March 10, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-17-2016-pdf-edition">March 17, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-24-2016-pdf-edition">March 24, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-31-2016-pdf-edition">March 31, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-7-2016-pdf-edition">April 7, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-14-2016-pdf-edition">April 14, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-21-2016-pdf-edition">April 21, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-28-2016-pdf-edition">April 28, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-5-2016-pdf-edition">May 5, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-12-2016-pdf-edition">May 12, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-19-2016-pdf-edition">May 19, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-26-2016-pdf-edition">May 26, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-2-2016-pdf-edition">June 2, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-9-2016-pdf-edition">June 9, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-16-2016-pdf-edition">June 16, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-23-2016-pdf-edition">June 23, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/June-30-2016-pdf-edition">June 30, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-7-2016-pdf-edition">July 7, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-14-2016-pdf-edition">July 14, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-21-2016-pdf-edition">July 21, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/July-28-2016-pdf-edition">July 28, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-4-2016-pdf-edition">August 4, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-11-2016-pdf-edition">August 11, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/August-18-2016-pdf-edition">August 18, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/august-25-2016-pdf-editions">August 25, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-1-2016-pdf-edition">September 1, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-8-2016-pdf-edition">September 8, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-15-2016-pdf-edition">September 15, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-22-2016-pdf-edition">September 22, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/September-29-2016-pdf-edition">September 29, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-6-2016-pdf-edition">October 6, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-13-2016-pdf-edition">October 13, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-20-2016-pdf-edition">October 20, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/October-27-2016-pdf-edition">October 27, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-3-2016-pdf-edition">November 3, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-10-2016-pdf-edition">November 10, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-17-2016-pdf-edition">November 17, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/November-24-2016-pdf-edition">November 24, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-1-2016-pdf-edition">December 1, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-8-2016-pdf-edition">December 8, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-15-2016-pdf-edition">December 15, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-22-2016-pdf-edition">December 22, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/December-29-2016-pdf-edition">December 29, 2016 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-5-2017-pdf-edition">January 5, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-12-2017-pdf-edition">January 12, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-19-2017-pdf-edition">January 19, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/January-26-2017-pdf-edition">January 26, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-2-2017-pdf-edition">February 2, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-9-2017-pdf-edition">February 9, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-16-2017-pdf-edition">February 16, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/February-23-2017-pdf-edition">February 23, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-2-2017-pdf-edition">March 2, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-9-2017-pdf-edition">March 9, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-16-2017-pdf-edition">March 16, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-23-2017-pdf-edition">March 23, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/March-30-2017-pdf-edition">March 30, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-6-2017-pdf-edition">April 6, 2017 PDF Editions</a>
<option value="http://www.thealbanynews.net/April-13-2017-pdf-edition">April 13, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-20-2017-pdf-edition">April 20, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/April-27-2017-pdf-edition">April 27, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-4-2017-pdf-edition">May 4, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-11-2017-pdf-edition">May 11, 2017 PDF Editions</a>
<option value="http://www.thealbanynews.net/May-18-2017-pdf-edition">May 18, 2017 PDF Edition</a>
<option value="http://www.thealbanynews.net/May-25-2017-pdf-edition">May 25, 2017 PDF Edition</a>

	</ul>
</option>
				</select>
				</form></li>
												</ul>
							</div>	                <div class="clear"></div>
      <!--#footer-widgets--> 
</footer> 
<footer id="subfooter">
                <!--/footer nav--> 
        <!--copyright notice-->
        <p id="copyright">&copy; 2014 Lucas Publications . All Rights Reserved.</p>
        <!--/copyright notice--> 
        <div class="clear"></div>
</footer>
</div>

<div class="clear"></div>
</div>
</div>
<!-- Footer Hook -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/themes/converse/js/superfish.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/themes/converse/js/jquery.prettyPhoto.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/themes/converse/js/functions.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thealbanynews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.thealbanynews.net/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>

	<script src="http://stats.wp.com/e-201722.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.3',blog:'29475327',post:'50920',tz:'-5'});
	var load_cmc = function(){linktracker_init(29475327,50920,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><!--END body-->
</body>
<!--END html-->
</html>